Zoom Major Outage

Incident Report for DCCC

Postmortem

From Zoom: Zoom Status - Issue with multiple Zoom Services

On April 16, between 2:25 P.M. ET and 4:12 P.M. ET, the domain zoom.us was not available due to a server block by GoDaddy Registry. This block was the result of a communication error between Zoom’s domain registrar, Markmonitor, and GoDaddy Registry, which resulted in GoDaddy Registry mistakenly shutting down zoom.us domain.

Zoom, Markmonitor and GoDaddy worked quickly to identify and remove the block, which restored service to the domain zoom.us. There was no product, security or network failure at Zoom during the outage. GoDaddy and Markmonitor are working together to prevent this from happening again.

This incident affected: Zoom Meetings (Zoom Meetings), Zoom Phone - Global (Web Portal (Admin/Users/Provisioning/Dashboard & Reporting)), Zoom Contact Center - Global (Web Portal (Admin/Users/Provisioning)), and Zoom Website (Web Portal).

Posted Apr 16, 2025 - 21:38 EDT

Resolved

Zoom has updated that all services should now be restored. If you are having trouble joining a meeting or signing into Zoom, please restart your workstation. If you continue to have trouble, please contact the IT Support Center.
Posted Apr 16, 2025 - 17:01 EDT

Identified

Zoom is experiencing a major outage that is affecting various services such as Zoom Meeting, Contact Center Services that includes Customer Service, Admissions, Student Accounts, IT Support Center, etc. Zoom Phone inbound and outbound calls and intercampus dialing are still operational at this time.

If you need to open a ticket with the IT Support Center, please open a ticket at support.dccc.edu or if you cannot login to delaGATE, email the IT Support Center at support@dccc.samanage.com

We will provide an update once we have an update from Zoom.
Posted Apr 16, 2025 - 16:07 EDT
This incident affected: Zoom (Zoom Video Webinars, Zoom Group Messaging, Zoom Meetings, Zoom Software).