Network Outage Upper Darby Campus
Incident Report for Delaware County Community College
Resolved
Crown Castle idenfied rodent damage to the fiber optic cabling. Repair operations have been completed and all services to Upper Darby Center have been restored.
Posted Jan 27, 2020 - 00:16 EST
Investigating
We are currently experiencing a loss of network connectivity at the Upper Darby Center. The fiber optic cabling between Marple and Upper Darby is not functioning correctly. The fiber optic supplier, Crown Castle, is investigating and will dispatch a repair crew once the locate the source of the issue. This outage may be prolonged because it is more difficult to locate the issue. The fiber is not severed, and is most likely being impacted by a tree straining the fiber optic cabling.

Upper Darby, users should be able to login however the Internet, select licensed software, any software requiring a server connection to Marple (Eg Banner/delaGATE/Canvas/E-mail/Alertus), and printing will not function. The phones will function in a reduced capacity , with 2 outbound calls being permitted simultaneously, with additional lines being made available for 911 calls. No calls will come inbound unless the calls are between phones located at UDC.

IT Support Center
support.dccc.edu
610-359-5211
Posted Jan 26, 2020 - 21:32 EST