Network Outage - Marple Campus - Learning Commons/Enrollment Services
Incident Report for Delaware County Community College
Resolved
Services have been restored as of 1:09 p.m. A patch will be applied overnight to remediate the issue. Outage window was 1:02 p.m. - 1:09 p.m.
Posted Feb 07, 2020 - 13:58 EST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2020 - 13:13 EST
This incident affected: Network Services and Wireless Connectivity.