DegreeWorks degree audit from the delaGATE portal not working
Incident Report for Delaware County Community College
Postmortem

We worked with Action Line oncall engineers and determined there was a problem with restarting Tomcat on prod-degw-01. Team Lead Jared Lewis is documenting this so issue does not re-occur.

Posted Nov 25, 2019 - 11:00 EST

Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 10:59 EST
Update
This issue has been resolved.
Posted Nov 25, 2019 - 10:57 EST
Investigating
We are currently investigating this issue.
Posted Nov 22, 2019 - 23:24 EST
This incident affected: DegreeWorks Student Planning.