Network Outage Founders Hall Executive Office
Incident Report for Delaware County Community College
Resolved
Network Connectivity has been restored for stations connected to switch 1 in Founder Hall.
Posted Dec 03, 2019 - 13:08 EST
Investigating
We are currently having Network Outage in the Founders Hall Executive Office area and the issue is under investigation. No ETA
Posted Dec 03, 2019 - 08:37 EST
This incident affected: Network Services.