delaGate Account Issues
Incident Report for Delaware County Community College
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 18:13 EST
Monitoring
We were unable to get a satisfactory resolution from our vendor, so we migrated the functionality that was not working to new software. We have completely rebuilt the functionality and were able to re-synchronize all the affected groups. We are continuing to monitor the situation, but all users should now be able to login without issue.

We apologize for any inconvenience that this outage caused, If you have any trouble logging in, please contact the IT Support Center at 610-359-5211.
Posted Oct 06, 2019 - 01:54 EDT
Update
We continue to work with our vendor on a resolution. We have two potential workarounds that we are working on. If you have trouble logging in please contact the OIT Support Center @ 610-359-5211 for assistance.

We appreciate your patience while we work through this issue,
Posted Oct 05, 2019 - 13:23 EDT
Identified
The product used to automatically provision accounts and permissions has a defect which is causing valid user accounts to be disabled. This impacts delaGate logins, Computer logins and wireless logins. We software vendor has acknowledged the problem and we are working around the clock with them to get a resolution. We apologize for the inconvenience this is causing.
Posted Oct 05, 2019 - 08:48 EDT
This incident affected: delaGATE.