STEM 4th Floor Network issue
Incident Report for DCCC
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 16:01 EDT
Update
The issue had been resolved
Posted Aug 21, 2019 - 14:10 EDT
Investigating
Due to hardware failure there is a partial network outage in 4th floor STEM. Engineers are working to resolve this issue.
Posted Aug 21, 2019 - 10:37 EDT
This incident affected: Network Services.