Intermittent Internet Connectivity
Incident Report for DCCC
Resolved
Our Internet service provider has confirmed a permanent fix has been implemented. We thank you for your patience during this outage.
Posted Aug 04, 2020 - 15:55 EDT
Monitoring
We have identified the issue with one of our Internet service providers which is causing the issue. At 10:30am we implemented a temporary fix and things have remained stable. Our provider has advised us that they expect to permanently resolve the issue causing the problem by 2pm EST. We will continue to monitor the situation.
Posted Aug 04, 2020 - 12:35 EDT
Investigating
We are currently experiencing an issue causing the College Internet access to be intermittently accessible. This impacts users attempting to get to our external websites as well as users on campus attempting to access internet resources. We are working to identify and resolve the issue as soon as possible.
Posted Aug 04, 2020 - 10:11 EDT
This incident affected: delaGATE, Canvas Learning Management System, dccc.edu Website, Online Student Registration, DegreeWorks Student Planning, Online Payments, Wireless Connectivity, and Microsoft 365 - Outlook/Teams/Sharepoint/OneDrive.