Support center unreachable from VPN and Inside college
Incident Report for DCCC
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 14:48 EDT
Identified
We have identified the issue with support.dccc.edu and have put a temporary work around in place. A permanent fix should be completed in the next 48 hours, once the vendor can process the necessary changes.
Posted Jun 01, 2020 - 20:00 EDT
Investigating
When attempting to reach the Support Center from inside the college network, including VPN, a certificate error appears. We are aware of this issue and are working diligently to resolve it.
Posted May 30, 2020 - 12:46 EDT
This incident affected: support.dccc.edu.