Internet Service Provider Outage is causing Internet Issues and VPN Outage
Incident Report for DCCC
Resolved
The Service Providers' internet outage has been resolved. We restored our connection to the provider on 1/7/22 at approx. 6:30 pm. We have confirmed traffic is routing as expected. At this time no connection issues have been reported.
Posted Jan 08, 2022 - 14:10 EST
Monitoring
A temporary workaround was put in place around 2pm EST. We will remove the workaround once the upstream provider issue is resolved. If you continue to experience issues, please contact the OIT Support Center at 610-359-5211.
Posted Jan 07, 2022 - 14:30 EST
Identified
The College's VPN system (remote access system) is currently experiencing an outage as a result of the upstream Internet Provider outage. We are working on rerouting traffic around the outage. Other internet connected systems or internal traffic to the internet may also experience issues.
Posted Jan 07, 2022 - 13:22 EST
This incident affected: Network Services.