Internet Outage
Incident Report for DCCC
Resolved
One of our multiple ISPs experienced a fiber break earlier this morning. In order to cope with increasing bandwidth usage, they went live with a backup Internet connection. The backup connection immediately began experiencing an unknown routing issue causing some users to experience connectivity issues to the College's servers. We have temporarily disabled this ISP while they sort out this issue. We will schedule a maintenance window later this week to re-enable to connection, once the routing issue is fixed.

Reported outage timeline: 9:45pm to 1:25am
Posted Mar 31, 2020 - 01:44 EDT
Investigating
We are currently experiencing Internet connectivity issues with a partial system outage. delaGATE/SSO and VPN services are impacted. Engineers are investigating the issue.
Posted Mar 30, 2020 - 23:21 EDT
This incident affected: delaGATE and Network Services.