Storage Array Switch Failures
Incident Report for DCCC
Resolved
Redundant equipment has been installed. This issue has been resolved.
Posted Jul 13, 2019 - 18:10 EDT
Monitoring
All remaining services have been restored.
Posted Jul 12, 2019 - 19:34 EDT
Update
Student Registration is now accessible.
Posted Jul 12, 2019 - 18:52 EDT
Update
We have restored most services, using secondary equipment. The Banner database is back online, but it is not yet accessible. The DBA team is working on restoring all remaining Banner systems, which we estimate to be complete in the next 2 hours. Until this work is complete, Registration, BCM, Direct Deposit, Online Payments, DegreeWorks and Administrative Banner are inaccessible.
Posted Jul 12, 2019 - 18:47 EDT
Identified
At 10:10am, a critical issue occured causing our Storage array to disconnect from our virtual servers, rending many systems inaccessible. A workaround was put into place and service to delaGATE and dccc.edu was restored around 2:44pm. We continue to work on full restoration of services.
Posted Jul 12, 2019 - 16:42 EDT
This incident affected: DegreeWorks Student Planning, Online Payments, Network Services, and Banner Applications for Employees.