Partial Network Outage in M2300 area, Academic Building
Incident Report for DCCC
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 16:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 18:12 EDT
Investigating
Due to an equipment issue, we are experiencing a partial network outage in the M2300 area of the Academic Building. Computer, Telephone, Wireless, A/V, Printing and other network dependent services systems are affected by this outage.
Posted Oct 19, 2020 - 18:12 EDT
This incident affected: Network Services, Wireless Connectivity, and Telecommunications.