Upper Darby Campus - Network/Telephone Outage
Incident Report for DCCC
Resolved
This incident has been resolved. No further outages reported. Outage duration was 11:10am to 5:43pm
Posted Jul 19, 2019 - 11:58 EDT
Monitoring
Connectivity to Upper Darby has been restored.
Posted Jul 18, 2019 - 17:47 EDT
Update
Crown Castle has provided an estimated time to repair of 9:30pm.
Posted Jul 18, 2019 - 17:17 EDT
Update
Crown Castle Fiber teams are currently working in the field to restore service from the cut fiber. It's been confirmed both our 144 ct and 24 ct cable were cut in half. Crews will need to replace strands and shift slack; there is no estimated time of repair. Updates will follow again as soon as possible.
Posted Jul 18, 2019 - 16:24 EDT
Update
Crown Castle Fiber Splicers are on site. Fiber has been cut in half and will need to be re-spliced.
Posted Jul 18, 2019 - 14:42 EDT
Update
The fiber break is also impacting one of our internet service providers which shares the same fiber path. No updates on an estimated restoration time-frame are available.
Posted Jul 18, 2019 - 14:34 EDT
Identified
Our fiber provider has identified the issue. The fiber break is significant and it may take some time to restore connectivity. This issue is impacting multiple customers.
Posted Jul 18, 2019 - 14:16 EDT
Update
We believe that the fiber connection connecting Upper Darby to external resources has been severed. We are working to have a repair crew dispatched.
Posted Jul 18, 2019 - 11:27 EDT
Investigating
All networking and telephone services at the Upper Darby Campus are down. We are investigating the issue.
Posted Jul 18, 2019 - 11:23 EDT
This incident affected: Network Services.