Degree Works outage
Incident Report for DCCC
Resolved
All issues with delaGATE, DegreeWorks, Registration and Banner have been resolved. The root cause was the expiration of a trusted root certificate, which was performed by a third-party vendor. We apologize for the inconvenience this caused.
Posted Jun 01, 2020 - 20:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 18:28 EDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 16:56 EDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 16:56 EDT
This incident affected: delaGATE, Canvas Learning Management System, dccc.edu Website, Online Student Registration, DegreeWorks Student Planning, Online Payments, and Banner Applications for Employees.