Network Outage for Finance, President's Office, Human Resources and Purchasing Office Locations
Incident Report for DCCC
Resolved
At 1:45am our team completed the replacement of the impacted network equipment. Connectivity has been verified in each office. We thank you for your patience during this outage.
Posted Aug 05, 2020 - 07:58 EDT
Identified
A weather related water leak has caused equipment and cabling damage in the network closet located in the 3500 area of Founder's Hall. Facilities and Information Technology team members are working to dry and replace impacted equipment and cabling. This outage is expected to last until Wednesday at 12:00pm. We apologize for any inconvenience that this has caused.
Posted Aug 04, 2020 - 16:41 EDT
This incident affected: Network Services.