Partial Telephone System Outage
Incident Report for DCCC
Postmortem

Issue was caused by root cert at comodo expiring. The cross signing cert was not recognized by Android devices. New cert was issued and installed. we’re golden, like a retiever.

Posted May 30, 2020 - 11:45 EDT

Resolved
This incident has been resolved.
Posted May 30, 2020 - 11:44 EDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 10:43 EDT
Investigating
Avaya IX workplace softphone application is experiencing issue on Android phones. We are aware of the issue and are working diligently to resolve it.
Posted May 30, 2020 - 10:41 EDT
This incident affected: Telecommunications.